Typesetter 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1885749 漏洞类型 跨站请求伪造
发布时间 2020-01-05 更新时间 2020-01-17
CVE编号 CVE-2019-20077 CNNVD-ID CNNVD-202001-102
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-102
|漏洞详情
Typesetter是一套内容管理系统(CMS)。 Typesetter 5.1版本中的退出功能存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:fatihhcelik.blogspot.com

链接:https://fatihhcelik.blogspot.com/2019/12/typesetter-cms-51-logout-csrf_30.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20077