WordPress awesome-support 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1890040 漏洞类型 跨站脚本
发布时间 2020-01-09 更新时间 2020-01-17
CVE编号 CVE-2019-20181 CNNVD-ID CNNVD-202001-341
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-341
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。awesome-support是使用在其中的一个服务台和票务系统插件。 WordPress awesome-support 5.8.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://medium.com/@Pablo0xSantiago/cve-2019-20181-awesome-support-wordpress-helpdesk-support-plugin-5-8-0-84a0c022cf53


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20181