ELOG 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1893237 漏洞类型 跨站脚本
发布时间 2020-01-10 更新时间 2020-01-17
CVE编号 CVE-2019-20375 CNNVD-ID CNNVD-202001-370
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-370
|漏洞详情
ELOG是一款使用C语言编写的、用于创建个人和通用日志的Web应用程序。 ELOG 3.1.4版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:bitbucket.org

链接:https://bitbucket.org/ritt/elog/commits/eefdabb714f26192f585083ef96c8413e459a1d1


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20375