F5 BIG-IP APM 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1895562 漏洞类型 跨站脚本
发布时间 2020-01-14 更新时间 2020-01-21
CVE编号 CVE-2020-5853 CNNVD-ID CNNVD-202001-448
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-448
|漏洞详情
F5 BIG-IP APM是美国F5公司的一套访问和安全解决方案。该产品提供统一访问关键业务应用和网络的功能。 F5 BIG-IP APM中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:F5 BIG-IP APM 15.0.0版本至15.1.0版本,14.0.0版本至14.1.2版本,13.1.0 版本至13.1.3版本,12.1.0版本至12.1.5版本,11.5.2版本至11.6.5版本。
|参考资料

来源:support.f5.com

链接:https://support.f5.com/csp/article/K73183618


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5853


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0139/


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/F5-BIG-IP-APM-Cross-Site-Scripting-via-Portal-Access-31317