Eclipse Memory Analyzer 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1899679 漏洞类型 跨站脚本
发布时间 2020-01-17 更新时间 2020-01-19
CVE编号 CVE-2019-17634 CNNVD-ID CNNVD-202001-873
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-873
|漏洞详情
Eclipse Memory Analyzer是Eclipse基金会的一款内存分析工具。 Eclipse Memory Analyzer 1.9.1及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:bugs.eclipse.org

链接:https://bugs.eclipse.org/bugs/show_bug.cgi?id=552542


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17634