WordPress WP Database Backup 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1902451 漏洞类型 其他
发布时间 2020-01-20 更新时间 2020-02-17
CVE编号 CVE-2020-7241 CNNVD-ID CNNVD-202001-889
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-889
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Database Backup是使用在其中的一个数据备份插件。 WordPress WP Database Backup 5.5及之前版本中存在安全漏洞。攻击者可通过猜测随机的ID号,2020_{0..1}{0..2}_{0..3}{0..9}格式的数据字符串及UNIX时间戳并发送HTTP请求利用该漏洞读取压缩文件。
|参考资料

来源:github.com

链接:https://github.com/V1n1v131r4/Exploiting-WP-Database-Backup-WordPress-Plugin/blob/master/README.md


来源:wordpress.org

链接:https://wordpress.org/plugins/wp-database-backup/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-7241