Cisco Identity Services Engine 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1921558 漏洞类型 跨站脚本
发布时间 2020-02-05 更新时间 2020-02-11
CVE编号 CVE-2020-3149 CNNVD-ID CNNVD-202002-133
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-133
|漏洞详情
Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。 Cisco ISE Software Release 2.7.0之前版本中的Web管理界面存在跨站脚本漏洞,该漏洞源于该界面没有充分进行输入验证。远程攻击者可通过发送恶意的数据利用该漏洞在受影响界面的上下文中执行脚本代码或访问基于浏览器的敏感信息。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-xss-DxJsRWRx


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-3149