Open-School Community Edition 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1924589 漏洞类型 跨站脚本
发布时间 2020-02-07 更新时间 2020-02-11
CVE编号 CVE-2014-9126 CNNVD-ID CNNVD-202002-245
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-245
|漏洞详情
Open-School是一套基于Web的学校管理软件。该软件提供在线收费、考勤和在线图书馆等功能。Open-School Community Edition是Open-School的社区版。 Open-School Community Edition 2.2版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/130090/OpenSchool-Community-Edition-2.2-XSS-Access-Bypass.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2014-9126