SAP NetWeaver和SAP S/4HANA 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1927791 漏洞类型 跨站脚本
发布时间 2020-02-12 更新时间 2020-03-06
CVE编号 CVE-2020-6185 CNNVD-ID CNNVD-202002-713
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-713
|漏洞详情
SAP Netweaver是德国思爱普(SAP)公司的一套面向服务的集成化应用平台。该平台主要为SAP应用程序提供开发和运行环境。 SAP NetWeaver和SAP S/4HANA中的ABAP Online Community存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:SAP NetWeaver 7.40版本;SAP S/4HANA 7.50版本,7.51版本,7.52版本,7.53版本,7.54版本。
|参考资料

来源:launchpad.support.sap.com

链接:https://launchpad.support.sap.com/#/notes/2880869


来源:wiki.scn.sap.com

链接:https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=537788812


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-6185