Mambo CMS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1927796 漏洞类型 跨站脚本
发布时间 2020-02-12 更新时间 2020-03-18
CVE编号 CVE-2011-2499 CNNVD-ID CNNVD-202002-708
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-708
|漏洞详情
Mambo CMS是一套基于PHP和MySQL的开源内容管理系统(CMS)。该系统支持搜索引擎优化、模板/主题下载和流量统计等。 Mambo CMS 4.6.5之前版本存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2011/06/28/15


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-2499