Varnish HTTP cache 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1927814 漏洞类型 其他
发布时间 2020-02-12 更新时间 2020-02-28
CVE编号 CVE-2013-4090 CNNVD-ID CNNVD-202002-690
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-690
|漏洞详情
Varnish Cache是一套反向网站缓存服务器。 Varnish HTTP cache 3.0.4之前版本中存在安全漏洞。攻击者可利用该漏洞访问被限制的IP地址。
|参考资料

来源:www.varnish-cache.org

链接:https://www.varnish-cache.org/lists/pipermail/varnish-announce/2013-June/000684.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2013-4090