Google Chrome 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1928705 漏洞类型 输入验证错误
发布时间 2020-02-04 更新时间 2020-03-12
CVE编号 CVE-2020-6392 CNNVD-ID CNNVD-202002-378
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-378
|漏洞详情
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。Extensions是其中的一个开源PDF渲染引擎。 Google Chrome 80.0.3987.87之前版本中的extensions存在输入验证错误漏洞,该漏洞源于程序没有充分地实现策略。攻击者可通过诱使用户安装恶意扩展程序利用该漏洞绕过导航限制。
|参考资料

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2020-02/msg00015.html


来源:chromereleases.googleblog.com

链接:https://chromereleases.googleblog.com/2020/02/stable-channel-update-for-desktop.html


来源:crbug.com

链接:https://crbug.com/1030411


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Google-Chrome-multiple-vulnerabilities-31516


来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-6392


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-6392