WordPress 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1928819 漏洞类型 跨站脚本
发布时间 2020-01-30 更新时间 2020-02-10
CVE编号 CVE-2020-8498 CNNVD-ID CNNVD-202001-1363
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-1363
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。 WordPress GistPress 3.0.2之前版本中的短代码功能存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/bradyvercher/gistpress/commit/e3f260edb6673227b0471c74b7ab13c094411ef7


来源:github.com

链接:https://github.com/bradyvercher/gistpress/releases/tag/v3.0.2


来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/10053


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-8498