Elementor插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1928882 漏洞类型 跨站脚本
发布时间 2020-01-28 更新时间 2020-02-20
CVE编号 CVE-2020-8426 CNNVD-ID CNNVD-202001-1285
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-1285
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。elementor是使用在其中的一个拖放式网页构建插件。 Wordpress Elementor 2.8.5之前版本中的elementor-system-info页面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:blog.impenetrable.tech

链接:https://blog.impenetrable.tech/xss-in-wordpress-elementor-plugin


来源:wordpress.org

链接:https://wordpress.org/plugins/elementor/#developers


来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/10051


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-8426