Zimbra Collaboration 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1928979 漏洞类型 跨站脚本
发布时间 2020-01-27 更新时间 2020-02-17
CVE编号 CVE-2019-11318 CNNVD-ID CNNVD-202001-1184
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-1184
|漏洞详情
Synacor Zimbra Collaboration Suite(ZCS)是美国Synacor公司的一款开源协同办公套件。该产品包括WebMail、日历、通信录等。 Synacor Zimbra Collaboration 8.8.12 Patch1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:bugzilla.zimbra.com

链接:https://bugzilla.zimbra.com/show_bug.cgi?id=109117


来源:wiki.zimbra.com

链接:https://wiki.zimbra.com/wiki/Security_Center


来源:wiki.zimbra.com

链接:https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.12/P1


来源:wiki.zimbra.com

链接:https://wiki.zimbra.com/wiki/Zimbra_Security_Advisories


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11318