Cisco Unity Connection 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1929036 漏洞类型 跨站脚本
发布时间 2020-01-26 更新时间 2020-02-26
CVE编号 CVE-2020-3129 CNNVD-ID CNNVD-202001-1125
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-1125
|漏洞详情
Cisco Unity Connection(UC)是美国思科(Cisco)公司的一套语音留言平台。该平台可利用语音命令,以免提方式拨打电话或收听留言。 Cisco UC中的Web管理界面存在跨站脚本漏洞。该漏洞源于该界面没有对用户输入进行充分验证。远程攻击者可通过向该界面内的特定字段提供特制的数据特利用漏洞在用户浏览器中注入并执行恶意脚本。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cuc-dirtrv-M9HpnME4


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-3129


来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200122-uc-xss


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0278/