Moodle 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1929057 漏洞类型 跨站脚本
发布时间 2020-01-24 更新时间 2020-02-25
CVE编号 CVE-2020-1691 CNNVD-ID CNNVD-202001-1400
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-1400
|漏洞详情
Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。 Moodle 3.8版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:moodle.org

链接:https://moodle.org/mod/forum/discuss.php?d=395953&parent=1596360


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0248/