Django User Sessions 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1929063 漏洞类型 加密问题
发布时间 2020-01-24 更新时间 2020-03-13
CVE编号 CVE-2020-5224 CNNVD-ID CNNVD-202001-1103
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202001-1103
|漏洞详情
Django是Django基金会的一套基于Python语言的开源Web应用框架。该框架包括面向对象的映射器、视图系统、模板系统等。 Django User Sessions 1.7.1之前版本中存在加密问题漏洞。攻击者可借助视图利用该漏洞终止特定的会话。(注:同时需要借助跨站脚本漏洞)
|参考资料

来源:github.com

链接:https://github.com/Bouke/django-user-sessions/security/advisories/GHSA-5fq8-3q2f-4m5g


来源:github.com

链接:https://github.com/jazzband/django-user-sessions/commit/f0c4077e7d1436ba6d721af85cee89222ca5d2d9


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5224