Squirrelmail 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1929224 漏洞类型 加密问题
发布时间 2020-02-13 更新时间 2020-03-19
CVE编号 CVE-2012-5623 CNNVD-ID CNNVD-202002-768
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-768
|漏洞详情
SquirrelMail是一套使用PHP语言开发的、跨平台的Webmail邮件系统。 SquirrelMail 4.0版本存在加密问题漏洞。该漏洞源于网络系统或产品未正确使用相关密码算法,导致内容未正确加密、弱加密、明文存储敏感信息等。
|参考资料

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2012/12/04/6