Codoforum 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1932203 漏洞类型 跨站脚本
发布时间 2020-02-15 更新时间 2020-02-21
CVE编号 CVE-2020-7050 CNNVD-ID CNNVD-202002-834
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-834
|漏洞详情
Codoforum是一套基于PHP和MySQL的论坛软件。 Codologic Codoforum 4.8.4及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:codologic.com

链接:https://codologic.com/forum/index.php?u=/topic/12638/codoforum-4-8-8-released-and-the-future#post-23845


来源:www.linkedin.com

链接:https://www.linkedin.com/posts/polina-voronina-896819b5_discovered-by-polina-voronina-jan-15-activity-6634436086540054528-dDgg/