Lenovo XClarity Administrator 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1932229 漏洞类型 跨站脚本
发布时间 2020-02-14 更新时间 2020-02-25
CVE编号 CVE-2019-19757 CNNVD-ID CNNVD-202002-808
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-808
|漏洞详情
Lenovo XClarity Administrator(LXCA)是中国联想(Lenovo)公司的一套集中式资源管理解决方案。该产品能够为服务器、存储、网络交换机等提供无代理硬件管理功能。 Lenovo XClarity Administrator (LXCA) 2.6.6之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞在用户的浏览器中执行JavaScript代码。
|参考资料

来源:support.lenovo.com

链接:https://support.lenovo.com/us/en/product_security/LEN-29477