Identity Provider server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1933366 漏洞类型 跨站脚本
发布时间 2020-02-17 更新时间 2020-02-24
CVE编号 CVE-2015-5216 CNNVD-ID CNNVD-202002-864
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-864
|漏洞详情
Ipsilon 1.0.1之前的0.1.0版本中的Identity Provider (IdP) server存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:http://www.openwall.com/lists/oss-security/2015/10/27/8


来源:MISC

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1255170


来源:MISC

链接:https://pagure.io/ipsilon/a503aa9c2a30a74e709d1c88099befd50fb2eb16


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-5216