Netsweeper 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1935764 漏洞类型 跨站脚本
发布时间 2020-02-19 更新时间 2020-02-21
CVE编号 CVE-2014-9608 CNNVD-ID CNNVD-202002-966
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-966
|漏洞详情
Netsweeper是加拿大Netsweeper公司的一套Web内容过滤解决方案。 Netsweeper 3.1.10之前版本中的webadmin / policy / group_table_ajax.php文件存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://packetstormsecurity.com/files/133034/Netsweeper-Bypass-XSS-Redirection-SQL-Injection-Execution.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2014-9608