Debian x11-common package init脚本安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1939925 漏洞类型 后置链接
发布时间 2020-02-21 更新时间 2020-03-13
CVE编号 CVE-2012-1093 CNNVD-ID CNNVD-202002-1067
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-1067
|漏洞详情
Debian x11-common package 1:7.6+12之前版本中的init脚本存在安全漏洞。攻击者可通过实施符号链接攻击利用该漏洞提升权限。
|参考资料

来源:MISC

链接:https://access.redhat.com/security/cve/cve-2012-1093


来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2012-1093


来源:MISC

链接:http://www.openwall.com/lists/oss-security/2012/02/29/1


来源:MISC

链接:http://vladz.devzero.fr/012_x11-common-vuln.html


来源:MISC

链接:http://www.openwall.com/lists/oss-security/2012/03/01/1


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2012-1093