DNN 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1940992 漏洞类型 跨站脚本
发布时间 2020-02-24 更新时间 2020-02-25
CVE编号 CVE-2020-5186 CNNVD-ID CNNVD-202002-1099
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-1099
|漏洞详情
DNN(又名DotNetNuke)是美国DNN公司的一套由微软支持、基于ASP.NET平台的开源内容管理系统(CMS)。该系统具有易于安装、可扩展、功能丰富等特点。 DNN 9.4.4及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://medium.com/@SajjadPourali/dnn-dotnetnuke-cms-not-as-secure-as-you-think-e8516f789175


来源:MISC

链接:https://packetstormsecurity.com/files/156483/DotNetNuke-CMS-9.5.0-Cross-Site-Scripting.html


来源:MISC

链接:https://github.com/dnnsoftware/Dnn.Platform/releases


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5186


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/156483/DotNetNuke-CMS-9.5.0-Cross-Site-Scripting.html