Cisco NX-OS Software 信任管理问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1943040 漏洞类型 信任管理问题
发布时间 2020-02-26 更新时间 2020-03-09
CVE编号 CVE-2020-3165 CNNVD-ID CNNVD-202002-1221
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202002-1221
|漏洞详情
Cisco NX-OS Software是美国思科(Cisco)公司的一套交换机使用的数据中心级操作系统软件。 Cisco Nexus 3000 Series Switches和Nexus 9000 Series Switches(处于standalone NX-OS模式下)中的NX-OS Software中存在信任管理问题漏洞。远程攻击者可利用该漏洞绕过BGP MD5身份验证,与其他NX-OS设备建立BGP会话。以下产品及版本受到影响:NX-OS Software 9.2(1)版本,9.2(2)版本,9.2(3)版本,9.3(1)版本。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200226-nxos-bgpmd5


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-3165