parser-server 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1950261 漏洞类型 授权问题
发布时间 2020-03-04 更新时间 2020-03-13
CVE编号 CVE-2020-5251 CNNVD-ID CNNVD-202003-189
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-189
|漏洞详情
parser-server是一款适用于Node/Express的API服务器模块。 parser-server 4.1.0之前版本中存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。
|参考资料

来源:CONFIRM

链接:https://github.com/parse-community/parse-server/security/advisories/GHSA-h4mf-75hf-67w4


来源:MISC

链接:https://github.com/parse-community/parse-server/commit/3a3a5eee5ffa48da1352423312cb767de14de269


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5251