phpIPAM 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1950263 漏洞类型 跨站请求伪造
发布时间 2020-03-04 更新时间 2020-03-13
CVE编号 CVE-2020-7988 CNNVD-ID CNNVD-202003-187
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-187
|漏洞详情
phpIPAM是一套开源的基于PHP和MySQL的IP地址管理应用程序(IPAM)。 phpIPAM 1.4版本中的tools/pass-change/result.php文件存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:MISC

链接:https://pastebin.com/ZPECbgZb


来源:MISC

链接:https://phpipam.net/news/phpipam-v1-5-released/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-7988