WordPress Appointment Booking Calendar 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1950270 漏洞类型 跨站脚本
发布时间 2020-03-04 更新时间 2020-03-13
CVE编号 CVE-2020-9371 CNNVD-ID CNNVD-202003-180
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-180
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Appointment Booking Calendar是使用在其中的一个预约插件。 WordPress Appointment Booking Calendar 1.3.35之前版本中的cpabc_appointments.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://www.hotdreamweaver.com/support/view.php?id=815925


来源:MISC

链接:https://drive.google.com/open?id=1NNcYPaJir9SleyVr4cSPqpI2LNM7rtx9


来源:MISC

链接:https://wordpress.org/plugins/appointment-booking-calendar/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9371