多款Lexmark产品跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1954179 漏洞类型 跨站脚本
发布时间 2020-03-06 更新时间 2020-03-13
CVE编号 CVE-2019-19773 CNNVD-ID CNNVD-202003-255
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-255
|漏洞详情
Lexmark CS31x等都是美国利盟(Lexmark)公司的一款打印机。 多款Lexmark产品中内置的Web服务器存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:CS31x LW74.VYL.P267及之前版本;CS41x LW74.VY2.P267及之前版本;CS51x LW74.VY4.P267及之前版本;CX310 LW74.GM2.P267及之前版本;C925 LHS60.HV.P735及之前版本;C950 LHS60.TP.P735及之前版本;6500e LHS60.JR.P735及之前版本;C734 LR.SK.P822及之前版本;C736 LR.SKE.P822及之前版本;E46x LR.LBH.P822及之前版本;T65x LR.JP.P822及之前版本等。
|参考资料

来源:CONFIRM

链接:http://support.lexmark.com/index?page=content&id=TE935&locale=en&userlocale=EN_US


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19773