IBM InfoSphere Information Server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1956445 漏洞类型 跨站脚本
发布时间 2020-03-10 更新时间 2020-03-13
CVE编号 CVE-2020-4162 CNNVD-ID CNNVD-202003-395
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-395
|漏洞详情
IBM InfoSphere Information Server是美国IBM公司的一套数据整合平台。该平台可用于整合各种渠道获取的数据信息。 IBM InfoSphere Information Server 11.5版本和11.7版本中存在跨站脚本漏洞。攻击者可利用该漏洞在Web UI中注入任意的JavaScript代码。
|参考资料

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/174342


来源:CONFIRM

链接:https://www.ibm.com/support/pages/node/5690451


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-4162


来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-ibm-infosphere-governance-catalog-is-affected-by-a-cross-site-scripting-vulnerability/