Munkireport 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1956459 漏洞类型 跨站脚本
发布时间 2020-03-09 更新时间 2020-03-13
CVE编号 CVE-2020-10192 CNNVD-ID CNNVD-202003-369
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-369
|漏洞详情
Munkireport是一款用于Munki软件管理程序的报告工具。 Munkireport 5.3.0.3923版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/munkireport/munkireport-php/releases


来源:MISC

链接:https://github.com/munkireport/munkireport-php/wiki/20200309-XSS-vulnerability


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10192