多款Phoenix Contact产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1958681 漏洞类型 信任管理问题
发布时间 2020-03-12 更新时间 2020-04-02
CVE编号 CVE-2020-9435 CNNVD-ID CNNVD-202003-771
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-771
|漏洞详情
Phoenix Contact TC ROUTER 3002T-4G等都是德国菲尼克斯电气(Phoenix Contact)公司的产品。Phoenix Contact TC ROUTER 3002T-4G是一款工业4G路由器。TC ROUTER 2002T-3G是一款工业3G路由器。TC ROUTER 3002T-4G VZW是一款工业4G路由器。 多款Phoenix Contact产品存在信任管理问题漏洞,该漏洞源于程序包含硬编码的证书和密钥。远程攻击者可利用该漏洞获取敏感信息(例如管理员凭证)。以下产品及版本受到影响:Phoenix Contact TC ROUTER 3002T-4G 2.05.3及之前版本;TC ROUTER 2002T-3G 2.05.3及之前版本;TC ROUTER 3002T-4G VZW 2.05.3及之前版本;TC ROUTER 3002T-4G ATT 2.05.3及之前版本;TC CLOUD CLIENT 1002-4G 2.03.17及之前版本;TC CLOUD CLIENT 1002-4G VZW 2.03.17及之前版本;ATTTC CLOUD CLIENT 1002-4G ATT 2.03.17及之前版本;TC CLOUD CLIENT 1002-TXTX 1.03.17及之前版本。
|参考资料

来源:MISC

链接:https://cert.vde.com/en-us/advisories/vde-2020-003


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9435