Fortinet FortiWeb 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1958748 漏洞类型 跨站脚本
发布时间 2020-03-12 更新时间 2020-03-18
CVE编号 CVE-2019-16156 CNNVD-ID CNNVD-202003-704
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-704
|漏洞详情
Fortinet FortiWeb是美国飞塔(Fortinet)公司的一款Web应用层防火墙,它能够阻断如跨站点脚本、SQL注入、Cookie中毒、schema中毒等攻击的威胁,保证Web应用程序的安全性并保护敏感的数据库内容。 Fortinet FortiWeb 6.0.5版本、6.2.0版本和6.1.1版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:CONFIRM

链接:https://fortiguard.com/advisory/FG-IR-19-265


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0899/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16156