Chadha Software Technologies PHPKB Standard Multi-Language 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1958764 漏洞类型 跨站脚本
发布时间 2020-03-12 更新时间 2020-03-27
CVE编号 CVE-2020-10428 CNNVD-ID CNNVD-202003-688
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-688
|漏洞详情
Chadha Software Technologies PHPKB Standard Multi-Language是印度Chadha Software Technologies公司的一套基于Web的、支持多种语言的知识库管理系统。 Chadha Software Technologies PHPKB Standard Multi-Language 9版本的admin/header.php文件中URIs处理的方法存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:http://antoniocannito.it/?p=137#uxss


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10428