WordPress popup-builder 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1963040 漏洞类型 跨站脚本
发布时间 2020-03-13 更新时间 2020-03-19
CVE编号 CVE-2020-10196 CNNVD-ID CNNVD-202003-824
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-824
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Sygnoos Popup Builder是使用在其中的一个窗口弹出插件。 WordPress popup-builder 3.64.1之前版本存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://www.wordfence.com/blog/2020/03/vulnerabilities-patched-in-popup-builder-plugin-affecting-over-100000-sites/


来源:MISC

链接:https://wpvulndb.com/vulnerabilities/10127


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10196