Sangoma FreePBX 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1963116 漏洞类型 跨站脚本
发布时间 2020-03-16 更新时间 2020-03-23
CVE编号 CVE-2019-19851 CNNVD-ID CNNVD-202003-950
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-950
|漏洞详情
FreePBX(前称Asterisk Management Portal)是FreePBX项目的一套通过GUI(基于网页的图形化接口)配置Asterisk(IP电话系统)的工具。 Sangoma FreePBX和PBXact 13版本、14版本和15版本存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:CONFIRM

链接:https://wiki.freepbx.org/display/FOP/2020-01-09+XSS+Injection+vulnerability+in+Superfecta+Module


来源:MISC

链接:https://wiki.freepbx.org/display/FOP/List+of+Securities+Vulnerabilities


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19851