cPanel 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1964167 漏洞类型 跨站脚本
发布时间 2020-03-17 更新时间 2020-03-20
CVE编号 CVE-2020-10114 CNNVD-ID CNNVD-202003-1029
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-1029
|漏洞详情
cPanel是美国cPanel公司的一套基于Web的自动化主机托管平台。该平台主要用于自动化管理网站和服务器。 cPanel 84.0.20之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://documentation.cpanel.net/display/CL/84+Change+Log


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10114