McAfee Network Security Management 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1965240 漏洞类型 跨站脚本
发布时间 2020-03-18 更新时间 2020-03-27
CVE编号 CVE-2020-7256 CNNVD-ID CNNVD-202003-1096
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-1096
|漏洞详情
McAfee Network Security Management(NSM)是美国迈克菲(McAfee)公司的一套能够实时监控整个网络中已部署的迈克菲入侵防护系统的网络安全解决方案。 McAfee NSM 9.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:CONFIRM

链接:https://kc.mcafee.com/corporate/index?page=content&id=SB10310


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-7256


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/McAfee-Network-Security-Manager-Cross-Site-Scripting-31820


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0965/