NETSAS Enigma NMS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1966222 漏洞类型 跨站脚本
发布时间 2020-03-19 更新时间 2020-03-23
CVE编号 CVE-2019-16070 CNNVD-ID CNNVD-202003-1204
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-1204
|漏洞详情
NETSAS Enigma NMS是澳大利亚NETSAS公司的一套网络管理和监控工具。 NETSAS Enigma NMS 65.0.0及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://www.mogozobo.com/?p=3647


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16070