eZ Publish Kernel和eZ Publish Legacy 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1968885 漏洞类型 代码问题
发布时间 2020-03-22 更新时间 2020-04-03
CVE编号 CVE-2020-10806 CNNVD-ID CNNVD-202003-1300
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-1300
|漏洞详情
eZ Systems eZ Platform是挪威eZ Systems公司的一套基于Symfony框架的内容管理系统(CMS)。eZ Publish Kernel是eZ平台的内核组件。eZ Publish Legacy是eZ平台的旧版本。 eZ Publish Kernel和eZ Publish Legacy中存在安全漏洞。远程攻击者可通过上传PHP代码利用该漏洞执行任意代码。以下产品及版本受到影响:eZ Publish Kernel 5.4.14.1之前版本,6.13.6.2之前的6.x版本,7.5.6.2之前的7.x版本;eZ Publish Legacy 5.4.14.1之前版本;2017.12.7.2之前的2017版本;2019.03.4.2之前的2019版本。
|参考资料

来源:MISC

链接:https://ezplatform.com/security-advisories/ezsa-2020-001-remote-code-execution-in-file-uploads


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-10806