Dart 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1972702 漏洞类型 跨站脚本
发布时间 2020-03-26 更新时间 2020-04-01
CVE编号 CVE-2020-8923 CNNVD-ID CNNVD-202003-1624
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202003-1624
|漏洞详情
Dart是一款开源的编程语言。 Dart中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:CONFIRM

链接:https://github.com/dart-lang/sdk/security/advisories/GHSA-hfq3-v9pv-p627


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-8923