Fuji Electric V-Server Lite 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1984200 漏洞类型 缓冲区错误
发布时间 2020-04-07 更新时间 2020-08-13
CVE编号 CVE-2020-10646 CNNVD-ID CNNVD-202004-374
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202004-374
|漏洞详情
Fuji Electric V-Server是日本富士电机(Fuji Electric)公司的一套用于收集和管理实时现场数据的软件。 Fuji Electric V-Server Lite 4.0.9.0之前版本中存在缓冲区错误漏洞,该漏洞源于程序中边界检查不正确。攻击者可借助特制的VPR文件利用该漏洞在系统上执行任意代码,或者导致应用程序崩溃。
|参考资料

来源:www.us-cert.gov

链接:https://www.us-cert.gov/ics/advisories/icsa-20-098-04