Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1984211 漏洞类型 代码问题
发布时间 2020-04-07 更新时间 2020-08-19
CVE编号 CVE-2020-11609 CNNVD-ID CNNVD-202004-362
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202004-362
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 5.6.1之前版本中的stv06xx子系统存在代码问题漏洞,该漏洞源于drivers/media/usb/gspca/stv06xx/stv06xx.c文件和drivers/media/usb/gspca/stv06xx/stv06xx_pb0100.c文件错误地处理了无效的描述符。本地攻击者可借助特制请求利用该漏洞导致拒绝服务。
|参考资料

来源:MISC

链接:https://github.com/torvalds/linux/commit/485b06aadb933190f4bc44e006076bc27a23f205


来源:MISC

链接:https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=485b06aadb933190f4bc44e006076bc27a23f205


来源:MISC

链接:https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.6.1


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11609