Wiki.js 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2016267 漏洞类型 跨站脚本
发布时间 2020-05-05 更新时间 2020-08-06
CVE编号 CVE-2020-11051 CNNVD-ID CNNVD-202005-141
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-141
|漏洞详情
Wiki.js是Requarks.io团队的一套基于Node.js并使用JavaScript语言编写的开源Wiki软件。 Wiki.js 2.3.81之前版本中的Markdown边界器存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:CONFIRM

链接:https://github.com/Requarks/wiki/security/advisories/GHSA-vj72-c9vq-qxrv


来源:MISC

链接:https://github.com/Requarks/wiki/commit/05e8a71ceff39167aee830ba8ad5eb0161f2911a


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11051