WordPress WooCommerce Advanced Order Export 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2016286 漏洞类型 跨站脚本
发布时间 2020-05-05 更新时间 2020-08-21
CVE编号 CVE-2020-11727 CNNVD-ID CNNVD-202005-122
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-122
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Woocommerce是其中的一个电子商务插件。 WordPress AlgolPlus Advanced Order Export For WooCommerce 3.1.3版本中存在跨站脚本漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157557/WordPress-WooCommerce-Advanced-Order-Export-3.1.3-Cross-Site-Scripting.html