Dell EMC RSA Archer 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2016358 漏洞类型 注入
发布时间 2020-05-04 更新时间 2020-07-24
CVE编号 CVE-2020-5336 CNNVD-ID CNNVD-202005-049
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-049
|漏洞详情
Dell EMC RSA Archer是美国戴尔(Dell)公司的一款企业IT治理和合规治理产品。该产品可以制定eGRC计划,用于管理企业风险、实现业务流程自动化等。 Dell EMC RSA Archer 6.7 P1 (6.7.0.1)之前版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。
|参考资料

来源:MISC

链接:https://www.dell.com/support/security/en-us/details/DOC-111112/DSA-2020-049-RSA-Archer-Security-Update-for-Multiple-Vulnerabilities


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5336