LeptonCMS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2018724 漏洞类型 跨站脚本
发布时间 2020-05-07 更新时间 2020-07-28
CVE编号 CVE-2020-12707 CNNVD-ID CNNVD-202005-290
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-290
|漏洞详情
LeptonCMS是Lepton项目的一套内容管理系统(CMS)。 LeptonCMS 4.5.0版本中的modules/wysiwyg/save.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://gitlab.com/lepton-cms/LEPTON/-/commit/52215f708395a329c9e17ea33bfc6762d4efccbb


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-12707