Katyshop2 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2018763 漏洞类型 跨站脚本
发布时间 2020-05-07 更新时间 2020-07-17
CVE编号 CVE-2020-12683 CNNVD-ID CNNVD-202005-251
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-251
|漏洞详情
Katyshop2是一套基于PHP和MySQL的电子商务应用程序。 Katyshop2 2.12之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://www.wizlynxgroup.com/security-research-advisories/vuln/WLX-2020-001


来源:MISC

链接:https://sourceforge.net/p/katyshop2/code/ci/8c6fb8d8df410e34b704e567805308d820ca5eae/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-12683