Palo Alto Networks PAN-OS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2025980 漏洞类型 跨站脚本
发布时间 2020-05-13 更新时间 2020-08-14
CVE编号 CVE-2020-2017 CNNVD-ID CNNVD-202005-767
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-767
|漏洞详情
Palo Alto Networks PAN-OS是美国Palo Alto Networks公司的一套为其防火墙设备开发的操作系统。 Palo Alto Networks PAN-OS中存在跨站脚本漏洞。远程攻击者可利用该漏洞在管理员浏览器中执行任意JavaScript代码,并执行管理操作。以下产品及版本受到影响:Palo Alto Networks PAN-OS 7.1.26之前的7.1版本,8.1.13之前的8.1版本,9.0.6之前的9.0版本,8.0所有版本。
|参考资料

来源:CONFIRM

链接:https://security.paloaltonetworks.com/CVE-2020-2017


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-2017